WEpayments - Incident Detected [Boleto method] – Incident details

All systems operational

Incident Detected [Boleto method]

Resolved
Partial outage
Started 1 day agoLasted about 4 hours

Affected

Cash-in

Major outage from 8:49 PM to 12:31 AM

PIX

Major outage from 8:49 PM to 12:31 AM

External instability

Major outage from 8:49 PM to 12:31 AM

Boleto

Major outage from 8:49 PM to 12:31 AM

Updates
  • Resolved
    Resolved

    We have confirmed that the creation of payments is back to normal. This incident has been resolved.

    ------------------------------------------

    Verificamos que a criação de Cobranças (Payins) esta normalizado. Este incidente já foi resolvido.

  • Monitoring
    Monitoring

    Our technical team looked into the issue and fixed the problem with invoice generation through our external processor.

    ------------------------------------------

    Nosso time técnico atuou no caso e foi corrigido a falha na geração de boletos atraves do nosso processador externo.

  • Investigating
    Investigating

    We have detected an incident affecting our Boleto charge method, which may cause service unavailability or processing delays.

    Our Tech Team is actively investigating the root cause and working toward a resolution. We will provide updates as soon as more information becomes available.

    ------------------------------------------

    Detectamos um incidente afetando nosso método de cobrança via boleto, o que pode causar indisponibilidade do serviço ou atrasos no processamento.

    Nosso time técnico está investigando ativamente a causa raiz e trabalhando na resolução. Forneceremos atualizações assim que novas informações estiverem disponíveis.