WEpayments - Instability Notice – Incident details

All systems operational

Instability Notice

Resolved
Major outage
Started 3 months agoLasted about 4 hours

Affected

Backoffice

Major outage from 2:36 AM to 6:56 AM

Cash-out

Major outage from 2:36 AM to 6:56 AM

Callback Notification Cash-out

Major outage from 2:36 AM to 6:56 AM

PIX

Major outage from 2:36 AM to 6:56 AM

TED

Major outage from 2:36 AM to 6:56 AM

Cash-in

Major outage from 2:36 AM to 6:56 AM

Updates
  • Resolved
    Resolved

    The instability has been resolved, and all services are now fully back to normal.

    Thank you very much for your understanding!

    Best regards,
    WEpayments Team

  • Identified
    Identified

    We would like to inform you that we are currently experiencing a temporary outage of our operations.

    Our team is already working to resolve the issue as quickly as possible.

    During this time, you may notice a temporary pause in transaction processing or delays in payment confirmations.

    Don't worry, as soon as everything is back up and running, we'll get back to you and your operations will return to normal processing.

    Thank you for your consideration!

    WEpayments Team