WEpayments - Instability Notice – Incident details

All systems operational

Instability Notice

Resolved
Major outage
Started 2 months agoLasted 26 minutes

Affected

Cash-out

Major outage from 12:15 PM to 12:41 PM

PIX

Major outage from 12:15 PM to 12:41 PM

Cash-in

Major outage from 12:15 PM to 12:41 PM

PIX

Major outage from 12:15 PM to 12:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified an external instability that may temporarily affect the processing of pix payin and payout.

    Payout transactions made by bank data (TED) continue to function normally.

    Don't worry, as soon as everything is back up and running, we'll get back to you and your operations will return to normal processing.

    Thank you for your consideration!

    WEpayments Team