Scheduled Maintenance – Temporary PIX Downtime
Scheduled for March 11, 2025 at 6:00 AM – 6:15 AM
Affects
Cash-out
Under maintenance from 6:00 AM to 6:15 AM
PIX
Under maintenance from 6:00 AM to 6:15 AM
Cash-in
Under maintenance from 6:00 AM to 6:15 AM
PIX
Under maintenance from 6:00 AM to 6:15 AM
Completed
March 11, 2025 at 6:15 AMCompleted
March 11, 2025 at 6:15 AMMaintenance has completed successfully
In progress
March 11, 2025 at 6:00 AMIn progress
March 11, 2025 at 6:00 AMMaintenance is now in progress
Planned
March 11, 2025 at 6:00 AMPlanned
March 11, 2025 at 6:00 AMDear Partner,
On March 11th, our system will undergo scheduled maintenance from 03:00 to 03:15 AM (Brasília time, GMT-3), lasting approximately 15 minutes.
During this period, all PIX transactions will be temporarily unavailable. Processing will resume immediately after the maintenance is completed.
Please let us know if you have any questions.
Best regards,
WEpayments Team