WEpayments - Payin Instability – Incident details

All systems operational

Payin Instability

Resolved
Operational
Started about 2 months agoLasted 23 minutes

Affected

Cash-in

Operational from 2:58 PM to 3:21 PM

Callback Notification Cash-in

Operational from 2:58 PM to 3:21 PM

PIX

Operational from 2:58 PM to 3:21 PM

Credit Card

Operational from 2:58 PM to 3:21 PM

Boleto

Operational from 2:58 PM to 3:21 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. Payin service has returned to normal.

  • Identified
    Identified

    We have identified an internal instability that is affecting pay-in processing. Our team is already working to resolve the issue.