WEpayments - Instability on 'Banco do Brasil'. – Incident details

All systems operational

Instability on 'Banco do Brasil'.

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Cash-out

Operational from 12:41 PM to 2:26 PM

PIX

Operational from 12:41 PM to 2:26 PM

TED

Operational from 12:41 PM to 2:26 PM

Cash-in

Operational from 12:41 PM to 2:26 PM

PIX

Operational from 12:41 PM to 2:26 PM

Updates
  • Resolved
    Resolved

    Apparently the instability at Banco do Brasil has been resolved and payin and payout processing related to this bank is now normalized.

  • Monitoring
    Monitoring

    We have identified instability coming from Banco do Brasil, so payments coming from and made to this bank may be slow to be received and sent and/or may be canceled, making it necessary to create them again.