WEpayments - Instability Notice – Incident details

Experiencing partial outage

Instability Notice

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Cash-out

Operational from 11:12 PM to 12:50 AM

Callback Notification Cash-out

Operational from 11:12 PM to 12:50 AM

PIX

Operational from 11:12 PM to 12:50 AM

TED

Operational from 11:12 PM to 12:50 AM

Updates
  • Resolved
    Resolved

    The issue affecting Payouts via PIX Key has been resolved.

  • Identified
    Identified

    We’ve identified an external issue that is currently affecting Payouts made via PIX Key.

    Our team is monitoring the situation closely to ensure everything returns to normal as soon as possible.

    As soon as everything is back to normal, we’ll let you know!

    Thank you for your consideration!

    WEpayments Team