WEpayments - Incident Detected – Incident details

All systems operational

Incident Detected

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Backoffice

Major outage from 12:57 PM to 1:49 PM

Cash-out

Major outage from 12:57 PM to 1:49 PM

Callback Notification Cash-out

Major outage from 12:57 PM to 1:49 PM

PIX

Major outage from 12:57 PM to 1:49 PM

Cash-in

Major outage from 12:57 PM to 1:49 PM

Callback Notification Cash-in

Major outage from 12:57 PM to 1:49 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    This unavailability was caused by the crash of the platform that provides us with PIX services. This provider has already identified the problem and services have been restored.

  • Investigating
    UTC
    Investigating
    The outage has been resolved and services are back to normal.