WEpayments - Incident Detected – Incident details

All systems operational

Incident Detected

Resolved
Degraded performance
Started 29 days agoLasted 16 minutes

Affected

Backoffice

Degraded performance from 6:00 PM to 6:16 PM

Cash-out

Degraded performance from 6:00 PM to 6:16 PM

Callback Notification Cash-out

Degraded performance from 6:00 PM to 6:16 PM

PIX

Degraded performance from 6:00 PM to 6:16 PM

TED

Degraded performance from 6:00 PM to 6:16 PM

Cash-in

Degraded performance from 6:00 PM to 6:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We have detected an incident that may affect your operations, potentially causing service instability. Our Tech Team is actively investigating the root cause and impact. We will provide updates as soon as more information becomes available.