WEpayments - Instability on 'PicPay' – Incident details

All systems operational

Instability on 'PicPay'

Resolved
Degraded performance
Started 16 days agoLasted 37 minutes

Affected

Cash-in

Degraded performance from 3:36 AM to 4:13 AM

PIX

Degraded performance from 3:36 AM to 4:13 AM

External instability

Degraded performance from 3:36 AM to 4:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified instability coming from PicPay, so payments coming from and made to this bank may be slow to be received and sent and/or may be canceled, making it necessary to create them again.