WEpayments - Instability on 'CAIXA ECONOMICA FEDERAL' – Incident details

All systems operational

Instability on 'CAIXA ECONOMICA FEDERAL'

Resolved
Degraded performance
Started 15 days agoLasted about 1 hour

Affected

Cash-in

Degraded performance from 4:53 AM to 6:12 AM

PIX

Degraded performance from 4:53 AM to 6:12 AM

External instability

Degraded performance from 4:53 AM to 6:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have identified instability coming from CAIXA ECONOMICA FEDERAL, so payments coming from and made to this bank may be slow to be received and sent and/or may be canceled, making it necessary to create them again.