WEpayments - Incident Detected – Incident details

All systems operational

Incident Detected

Resolved
Major outage
Started 3 days agoLasted about 3 hours

Affected

Cash-out

Major outage from 1:35 AM to 4:06 AM

Callback Notification Cash-out

Major outage from 1:35 AM to 4:06 AM

PIX

Major outage from 1:35 AM to 4:06 AM

TED

Major outage from 1:35 AM to 4:06 AM

Updates
  • Resolved
    Resolved

    The incident has been fully resolved, and all services have returned to normal operation.


    Our Performance team will continue monitoring to ensure stability and is available to assist you with any questions.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    After investigation, our technology team has identified that the cause is linked to an external service, which may be impacting the cash-out services.


    We are working to fix and mitigate the impact and will keep you informed of any developments.

  • Investigating
    Investigating

    We have detected an incident that may affect your operations, potentially causing service unavailability.


    Our Tech Team is actively investigating the root cause and impact. We will provide updates as soon as more information becomes available.