WEpayments - We have detected an instability – Incident details

All systems operational

We have detected an instability

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

Cash-out

Major outage from 1:37 PM to 12:00 AM

Callback Notification Cash-out

Major outage from 1:37 PM to 12:00 AM

PIX

Major outage from 1:37 PM to 12:00 AM

TED

Major outage from 1:37 PM to 12:00 AM

Cash-in

Operational from 1:37 PM to 3:10 PM

Callback Notification Cash-in

Operational from 1:37 PM to 3:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are pleased to inform you that the stability of our services has been restored. The issues originating from our third-party processor have been resolved.

    Although the system is performing normally, our engineering team remains in a state of vigilance, monitoring closely to ensure continued reliability.

    We appreciate your patience and partnership throughout this process.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.