WEpayments - Incident Detected – Incident details

Experiencing minor outage

Incident Detected

Monitoring
Major outage
Started 1 day ago

Affected

Cash-out

Major outage from 12:24 AM to 10:33 AM, Operational from 10:33 AM to 12:00 AM

PIX

Major outage from 12:24 AM to 10:33 AM, Operational from 10:33 AM to 12:00 AM

Cash-in

Major outage from 12:24 AM to 10:33 AM, Operational from 10:33 AM to 12:00 AM

PIX

Major outage from 12:24 AM to 10:33 AM, Operational from 10:33 AM to 12:00 AM

External instability

Major outage from 12:24 AM to 10:33 AM, Operational from 10:33 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.


    At 1:17 a.m BRT on February 3, 2026, it was identified that the problem was only with Crossborder merchant payments and some Payins withdrawals.

    At 1:19 a.m. BRT on February 3, 2026, the PIX intermediary was contacted to regularize the operation.

    At 2:29 a.m. BRT on February 3, 2026, we received the results of the analysis from our PIX intermediary.

  • Investigating
    Investigating

    We have detected an incident that may affect your operations, potentially causing service unavailability.

    Our technical team is actively investigating the root cause and impact. We will provide updates as soon as we have more information available. Below is the timeline of the incident, which is still ongoing.


    At 9:35 p.m. BRT on February 2, 2026, we identified payouts from some merchants being rejected by DICT at Bacen.

    At 12:34 a.m. BRT on February 3, 2026, it was identified that Payins transactions were also being affected.

    At 12:57 a.m BRT on February 3, 2026, the analyst on duty, Christian, was called in to check the environment.