WEpayments - External Instability: Nubank – Incident details

All systems operational

External Instability: Nubank

Resolved
Major outage
Started 29 days agoLasted about 4 hours

Affected

Cash-out

Major outage from 1:30 AM to 5:14 AM

PIX

Major outage from 1:30 AM to 5:14 AM

Cash-in

Major outage from 1:30 AM to 5:14 AM

PIX

Major outage from 1:30 AM to 5:14 AM

External instability

Major outage from 1:30 AM to 5:14 AM

Updates
  • Resolved
    Resolved

    Monitoring confirmed that external instability has normalized.

    We continue to monitor transactions.

  • Investigating
    Investigating

    We have identified several temporary instabilities originating from Nubank, which means that payments originating from and made to this bank may take longer to be received and sent and/or may be canceled, making it necessary to create them again.