WEpayments - Incident Detected [Boleto method] – Incident details

All systems operational

Incident Detected [Boleto method]

Resolved
Partial outage
Started 1 day agoLasted about 2 hours

Affected

Cash-in

Partial outage from 1:10 PM to 2:48 PM

Boleto

Partial outage from 1:10 PM to 2:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have detected an incident affecting our Boleto charge method, which may cause service unavailability or processing delays.

    Our Tech Team is actively investigating the root cause and working toward a resolution. We will provide updates as soon as more information becomes available.
    ---------------
    Detectamos um incidente afetando nosso método de cobranç via boleto, o que pode causar indisponibilidade do serviço ou atrasos no processamento.

    Nosso time técnico está investigando ativamente a causa raiz e trabalhando na resolução. Forneceremos atualizações assim que novas informações estiverem disponíveis.