WEpayments - Instability in payout (cash out and cash in) | Instabilidade detectada em payouts (saques) e payins (cobranças) – Incident details

All systems operational

Instability in payout (cash out and cash in) | Instabilidade detectada em payouts (saques) e payins (cobranças)

Resolved
Major outage
Started about 1 month agoLasted about 8 hours

Affected

Cash-out

Major outage from 3:09 PM to 4:39 PM, Operational from 4:39 PM to 10:51 PM

Callback Notification Cash-out

Major outage from 3:09 PM to 4:39 PM, Operational from 4:39 PM to 10:51 PM

PIX

Major outage from 3:09 PM to 4:39 PM, Operational from 4:39 PM to 10:51 PM

TED

Major outage from 3:09 PM to 4:39 PM, Operational from 4:39 PM to 10:51 PM

Cash-in

Operational from 3:09 PM to 10:51 PM

Callback Notification Cash-in

Operational from 3:09 PM to 10:51 PM

Updates
  • Resolved
    Resolved

    After the external service provider took action, the instability was resolved and the system is now back up and running. Our team continues to monitor the system.

    ---------------------------------------------------

    Após atuação da processadora externa, a instabilidade foi solucionada e o ambiente voltou a estar ativo e operacional. Nossa equipe segue monitorando o ambiente.

  • Identified
    Identified

    We have conducted an internal investigation and determined that the instability has recurred. We are contacting our external service provider to have the issue investigated.

    ---------------------------------------------------

    Verificamos internamente e identificamos que a instabilidade voltou a ocorrer. Estamos acionando o nosso processador externo para que seja verificado o problema.

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Signs of instability have been detected in the DICT/BACEN. We are currently analyzing the situation and monitoring the environment.

    Foram detectados sinais de instabilidade no DICT/BACEN. Atualmente, estamos analisando a situação e monitorando o ambiente.