WEpayments - Incident Detected – Incident details

All systems operational

Incident Detected

Resolved
Major outage
Started about 1 month agoLasted 35 minutes

Affected

Backoffice

Major outage from 4:24 PM to 4:52 PM, Operational from 4:52 PM to 4:58 PM

Cash-out

Major outage from 4:24 PM to 4:52 PM, Operational from 4:52 PM to 4:58 PM

Callback Notification Cash-out

Major outage from 4:24 PM to 4:52 PM, Operational from 4:52 PM to 4:58 PM

PIX

Major outage from 4:24 PM to 4:52 PM, Operational from 4:52 PM to 4:58 PM

TED

Major outage from 4:24 PM to 4:52 PM, Operational from 4:52 PM to 4:58 PM

Cash-in

Major outage from 4:24 PM to 4:52 PM, Operational from 4:52 PM to 4:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    There has been no errors detected for the past 10 minutes. Operation seems stable.

    We are closely monitoring our operations to make sure all systems are 100% recovered

  • Identified
    Identified

    After investigation, our technology team has identified that the cause is an incident in our infrastructure partner.

    Our team is constantly monitoring and requesting updates from this provider to update you and return our operations as soon as possible.


    We are working to mitigate the impact and will keep you informed of any developments.

    Após investigação, nossa equipe de tecnologia identificou que a causa foi um incidente em nosso parceiro de infraestrutura.

    Nossa equipe está monitorando constantemente a situação e solicitando atualizações a esse provedor para mantê-los informados e retomar nossas operações o mais breve possível.

    Estamos trabalhando para mitigar o impacto e os manteremos informados sobre quaisquer novidades.

  • Investigating
    Investigating

    We have detected an incident that may affect your operations, potentially causing service unavailability.


    Our Tech Team is actively investigating the root cause and impact. We will provide updates as soon as more information becomes available.