WEpayments - Instability Notice – Incident details

All systems operational

Instability Notice

Resolved
Operational
Started 19 days agoLasted less than a minute

Affected

Cash-out

Operational from 5:11 AM to 5:11 AM

Callback Notification Cash-out

Operational from 5:11 AM to 5:11 AM

PIX

Operational from 5:11 AM to 5:11 AM

TED

Operational from 5:11 AM to 5:11 AM

Cash-in

Operational from 5:11 AM to 5:11 AM

Callback Notification Cash-in

Operational from 5:11 AM to 5:11 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We have identified a technical issue that is currently impacting our payment processing system.

    Our technical team is actively working to resolve this issue as quickly as possible. We will keep you updated on the progress and notify you once the issue has been resolved.

    Thank you for your consideration!

    WEpayments Team