WEpayments - Instability on 'NU PAGAMENTOS'. – Incident details

All systems operational

Instability on 'NU PAGAMENTOS'.

Resolved
Partial outage 80 %
Started 3 months agoLasted 15 minutes

Affected

Cash-out

Degraded performance from 4:38 AM to 4:53 AM

PIX

Degraded performance from 4:38 AM to 4:53 AM

Cash-in

Partial outage from 4:38 AM to 4:53 AM

PIX

Partial outage from 4:38 AM to 4:53 AM

External instability

Partial outage from 4:38 AM to 4:53 AM

Updates
  • Resolved
    Resolved

    Instability in Nu pagametnos has been normalized.

  • Investigating
    Investigating

    We have identified instability coming from NU PAGAMENTOS, so payments coming from and made to this bank may be slow to be received and sent and/or may be canceled, making it necessary to create them again.