WEpayments - Instability in the pix system – Incident details

All systems operational

Instability in the pix system

Resolved
Major outage
Started 2 months agoLasted less than a minute

Affected

Cash-in

Operational from 3:45 PM to 3:45 PM

PIX

Operational from 3:45 PM to 3:45 PM

External instability

Operational from 3:45 PM to 3:45 PM

Internal instability

Operational from 3:45 PM to 3:45 PM

Updates
  • Monitoring
    Monitoring

    Instability detected in the PIX system, we are monitoring it, if there is an impact or degradation, we will bring updates

  • Resolved
    Resolved
    This incident has been resolved.