WEpayments - Incident Detected – Incident details

All systems operational

Incident Detected

Resolved
Partial outage 60 %
Started 14 days agoLasted about 2 hours

Affected

Cash-in

Partial outage from 12:05 PM to 1:58 PM

Callback Notification Cash-in

Partial outage from 12:05 PM to 1:58 PM

Updates
  • Resolved
    Resolved

    The incident has been fully resolved, and all services have returned to normal operation.


    Our Performance team will continue monitoring to ensure stability and is available to assist you with any questions.


    O incidente foi totalmente resolvido e todos os serviços voltaram a operar normalmente.


    Nossa equipe de desempenho continuará monitorando a situação para garantir a estabilidade e está à disposição para esclarecer quaisquer dúvidas.

  • Investigating
    Investigating

    Our team has noticed a sharp increase on our Payin - Webhook Queues starting at 9:05 AM (GMT-3), causing a big delay on the payin notification operation.

    We are currently investigating the root cause of this incident.



    Nossa equipe observou um aumento repentino nas filas de Webhooks de pagamento a partir das 9h05 (GMT-3), causando um grande atraso na operação de notificação de pagamento.


    Estamos investigando a causa raiz desse incidente.