WEpayments - Cloudflare and Itaú Bank Incident | Incidente no Banco Itaú e Cloudflare – Incident details

All systems operational

Cloudflare and Itaú Bank Incident | Incidente no Banco Itaú e Cloudflare

Resolved
Partial outage 10 %
Started 26 days agoLasted about 4 hours

Affected

Cash-out

Partial outage from 12:15 PM to 4:27 PM

PIX

Partial outage from 12:15 PM to 4:27 PM

Cash-in

Partial outage from 12:15 PM to 4:27 PM

PIX

Partial outage from 12:15 PM to 4:27 PM

External instability

Partial outage from 12:15 PM to 4:27 PM

Updates
  • Resolved
    Resolved

    The incident has been fully resolved, and all services have returned to normal operation.


    Our Performance team will continue monitoring to ensure stability and is available to assist you with any questions.

    -------------------------------------------------------------------------------------------

    O incidente foi totalmente resolvido e todos os serviços voltaram a operar normalmente.

    Nossa equipe de desempenho continuará monitorando a situação para garantir a estabilidade e está à disposição para esclarecer quaisquer dúvidas.

  • Identified
    Identified

    We have detected an External Incident that is affecting our platform.

    After investigation, our technology team has identified that the cause is External and is an Instability at Itaú Bank and Cloudflare, which may be impacting Payin and Payout Pix transactions.


    Our team is observing the impact and will keep you informed of any developments.

    =========================================================
    Nós detectamos um Incidente Externo que está afetando nossa plataforma.

    Após investigação, nossa equipe de tecnologia identificou que a causa é Externa e se trata de uma Instabilidade no Banco Itaú e na Cloudflare, que pode estar afetando as transações de pagamento e recebimento de Pix.

    Nossa equipe está monitorando o impacto e manterá você informado sobre quaisquer novidades.