WEpayments - Incidente Detectado | Incident Detected – Incident details

All systems operational

Incidente Detectado | Incident Detected

Resolved
Degraded performance
Started 26 days agoLasted less than a minute

Affected

Backoffice

Operational from 7:22 PM to 7:22 PM

Cash-out

Operational from 7:22 PM to 7:22 PM

Callback Notification Cash-out

Operational from 7:22 PM to 7:22 PM

PIX

Operational from 7:22 PM to 7:22 PM

TED

Operational from 7:22 PM to 7:22 PM

Cash-in

Operational from 7:22 PM to 7:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Identificamos uma lentidão no fluxo de pagamentos, o que está causando um atraso na conclusão do processo. A equipe de desenvolvimento já está trabalhando para solucionar o problema e o ambiente estará estável em breve.

    Todos os pagamentos serão concluídos.
    _____________________________________________________________________________


    We have identified a slowdown in the payment flow, which is causing a delay in reaching the final status. The development team is already working on it, and the environment will be stable soon.

    All payments will reach their final status.